Fix: Replaced unused loop variable with _
for clarity
Changes
-
bip-0330/minisketch.py:106
: Replaced the unused loop indexi
with_
.-
Before:
0for i in range(FIELD_BITS - 1): 1 out += [0, a]
-
After:
0for _ in range(FIELD_BITS - 1): 1 out += [0, a]
-
Purpose
- Improved code clarity by explicitly marking the loop variable as unused.
- Followed Python best practices for clean and maintainable code.